SJESoft.com logo.

Photoshop CS6 Tutorial

Creating a Rule of Thirds Grid


The rule of thirds is a compositional technique commonly used in photography and cinematography, as well as graphic design. If you view professional art, photography, printed media, etc... you will see this technique used more often than not. In order to make sure that your eye stays "true" and the four points stay equidistant (the picture or graphic is divided into nine equal parts - 3 by 3), I have written this simple tutorial in order to give a way to speed up production of prints and at the same time not lose the quality.

NOTE: If you use your grid for something else, do not continue. You might try a layer-based overlay or action-based implementation. However, if you would really like to try this, you should write all your settings down first. Let's try this now.

 

Pre-work steps:

  1. Launch Photoshop.
  2. Click Edit -> Preferences -> Guides, Grid & Slices... and a dialog will appear. A CS6 example is shown below:

    Guides, Grid & Slices Dialog Box
  3. What you need to focus on is the Grid area box. Choose the color by using the color selector on the right side or the drop down. I usually use the default for color photos. If you do a lot of black and white work, it might be best to use a nice light blue or magenta.
  4. Next, you have the choice of Lines, Dashed Lines or Dots. Choose the one that helps you to keep your focus on the artwork and not distract too much.
  5. The best way to visually divide a Photoshop image into vertical and horizontal thirds, no matter the resolution or ratio, use a percentage (33.33%) and a subdivision of 1. Click OK.
  6. Wait! Where is the grid? In order to use the grid, it must be toggled on/off. We will explore how to accomplish that in the production steps below.

 

Production steps:

  1. Now that everything is setup, let's try this method on an image. The way I like to do this is figure out my target ratio and resolution. We need to create a new image by clicking File -> New... or Ctrl+N.
  2. Make it a ratio of 3:2 and 300dpi. So this would be something like 1800x1200 pixels @ 300dpi for a 6" x 4" photo layout. Once you set everything up in the dialog box, you can click OK. A new blank image will appear, possibly with or without gridlines.
  3. If the gridlines are not appearing, toggle the gridlines so that they show by clicking View -> Show -> Grid or press Ctrl + '.
  4. Open up your source image. Drag the layer into the new image.
  5. Resize/arrange the layer image (Ctrl+T) if it is too small and move it around as you inspect a final position. Take care to line up focal points of interest on one or more intersections of the grid. Do not apply the transformation until you are satisfied with the composition. Transformation application causes resampling damage everytime it is executed, so if you must do it, do it only once! Note that later versions of Photoshop will open images as Smart Objects by default depending upon your settings. In those cases, it is not as critical to be concerned with the resizing process. So check if the layer has a Smart Object indicator in the Layers Palatte.
  6. If you have done a transformation, press Enter to apply. Otherwise, once everything is composed to your liking, you can save and export the image.

 

Extras:

More information on the rule of thirds.